Security Advisory

Product Quick Finder

Choose a category or subcategory

12/2021 B. Braun Statement on Cybersecurity Vulnerability in Apache Log4j

Vulnerability Advisory

1      Executive Summary

On December 9, researchers published proof-of-concept (PoC) exploit code for a critical vulnerability in Apache Log4j 2, a Java logging library used by several applications and services.

B. Braun’s first analysis determined that NONE of our software products are affected. 

2      Recommandations

Not applicable as none of our products use the affected logging library.

3      References

Log4j – Apache Log4j Security Vulnerabilities

4       Contact information

You can contact our global security team if you have any further questions, require detailed technical information, or any other support issue concerning Cybersecurity. 

You can send an email productsecurity@bbraun.com.